Exploiting Insufficient Entropy in ExpressionEngine CVE-2017-0897

Exploiting Insufficient Entropy in ExpressionEngine CVE-2017-0897

  • Oct 12, 2017

After a blog post was released detailing the exploit of an ExpressionEngine vulnerability, I was inspired to write my...

Read More
Buffer Overflow Exploit: CATFLAP Zero Day Can Lead to Nyan Cat

Buffer Overflow Exploit: CATFLAP Zero Day Can Lead to Nyan Cat

  • May 09, 2017

Among the latest Shadow Brokers" dump there was a leaked ELF tool named "catflap" that Dennis decided to use...

Read More
Attack and Defend: A new Cross Site Script Inclusion vector

Attack and Defend: A new Cross Site Script Inclusion vector

  • Dec 19, 2016

After playing with Cross Site Script Inclusion and realizing something new, Dennis' post looks at the attack from...

Read More

Close off Canvas Menu